Host account portal outage
Incident Report for Gatherly
Resolved
The underlying AWS service outage has been resolved, and we have confirmed that all host account services have been fully restored.
Posted Mar 09, 2021 - 18:08 EST
Monitoring
We are reporting a partial restoration of service. If you are facing errors when attempting to log into your host account, please try again.
Posted Mar 09, 2021 - 17:54 EST
Identified
We have identified the root cause of the issue as an underlying AWS service outage.
Posted Mar 09, 2021 - 17:50 EST
Update
We believe this issue is caused by an underlying AWS outage. We are continuing to investigate this issue.
Posted Mar 09, 2021 - 17:36 EST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 17:33 EST
This incident affected: Event setup (Customization, Payments, Data analytics, Attendee tracking).