Unable to access live events
Incident Report for Gatherly
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 09:37 EDT
Monitoring
The release has been rolled back, and the issue is resolved. We are monitoring upcoming events.
Posted Apr 28, 2021 - 09:02 EDT
Identified
An issue with the latest release has been identified and is being rolled back.
Posted Apr 28, 2021 - 08:46 EDT
Update
Landing pages for events that are not yet live are still operational.
Posted Apr 28, 2021 - 08:22 EDT
Investigating
We are experiencing an issue with our live events where accessing the event link will incorrectly return a "Not Found" error. Our team has been notified and is investigating.
Posted Apr 28, 2021 - 07:00 EDT
This incident affected: Live events (Landing page, Chat, All audio and video (huddles and broadcasts)).