Huddles not working at events due to AWS outage
Incident Report for Gatherly
Resolved
The incident has been resolved, as all relevant AWS services are once again operational. For more details, view the AWS Service Health Dashboard here: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 21:45 EST
Monitoring
AWS has resolved the outage as it pertains to the key services that were previously impacting the Gatherly platform. We are continuing to monitor the situation.
Posted Dec 07, 2021 - 18:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:32 EST
Identified
AWS has executed a mitigation which has led to improvements. Reports of connectivity are no longer as prevalent -- some huddles are able to connect and video chat with no issues. There is still no clear timeline from AWS on the resolution of the outage.
Posted Dec 07, 2021 - 17:28 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:54 EST
Investigating
Due to on ongoing AWS outage, huddles are currently not working on Gatherly. We are closely monitoring this issue. Large portions of the internet are currently down to this AWS outage, and AWS has currently identified the root cause. We are awaiting further updates from them, and will update this page accordingly:

- Article from the Verge describing the issue: https://www.theverge.com/2021/12/7/22822332/amazon-server-aws-down-disney-plus-ring-outage
- AWS's official status page: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:53 EST
This incident affected: Live events (All audio and video (huddles and broadcasts)).