Images not loading for Gatherly events or setup dashboard
Incident Report for Gatherly
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:55 EST
Monitoring
We are awaiting a fix from AWS.
Posted Dec 05, 2022 - 15:35 EST
This incident affected: Event setup (Customization) and Live events (Landing page, Chat, All audio and video (huddles and broadcasts)).