Landing pages for upcoming events are not working
Incident Report for Gatherly
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 17:17 EST
Identified
Currently, the landing page for upcoming events are displaying a "Server Error". We have identified the root cause of the issue and are currently testing a fix internally. We expect to deploy this fix by 1:30pm PST.
Posted Dec 14, 2021 - 14:25 EST
This incident affected: Live events (Landing page).