Some events loading broken release
Incident Report for Gatherly
Resolved
The incident has since been resolved.
Posted Apr 28, 2021 - 10:41 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Apr 28, 2021 - 10:38 EDT
Identified
We have identified an issue with our frontend cache and are working on a fix.
Posted Apr 28, 2021 - 10:38 EDT
Investigating
We have received reports that some newly launched events are experiencing the same errors from an earlier outage. We are currently investigating.
Posted Apr 28, 2021 - 10:00 EDT
This incident affected: Live events (Landing page, Chat, All audio and video (huddles and broadcasts)).