Live events maintenance
Scheduled for Apr 16, 22:00 EDT  -  Apr 17, 02:00 EDT
Update
All Gatherly events will be unavailable at this time. Any ongoing events at this time will be disrupted, but will resume as normal after the maintenance window is over. No new events will be launched during the maintenance window.
Posted Apr 04, 2021 - 11:44 EDT
Scheduled
Gatherly events will be unavailable during this time due to backend software upgrades. Please contact us at help@gatherly.io if you have any questions or concerns.
Posted Apr 04, 2021 - 11:43 EDT
This scheduled maintenance affects: Live events (Landing page, Chat, All audio and video (huddles and broadcasts)).